5bed39139d
- New rpm option `--with upstream' to drop the Fedora patches for testing. - Drop some no longer valid .spec file comments. - Include the Fortran dynamic arrays entry for %changlog of 6.7.50.20080227-1.
18 lines
654 B
Diff
18 lines
654 B
Diff
2003-02-24 Elena Zannoni <ezannoni@redhat.com>
|
|
|
|
* gdb.gdb/selftest.exp: Add matching on specific Red Hat only version
|
|
string.
|
|
|
|
--- ./gdb/testsuite/gdb.gdb/selftest.exp.1 Fri Jul 11 09:44:09 2003
|
|
+++ ./gdb/testsuite/gdb.gdb/selftest.exp Fri Jul 11 09:44:16 2003
|
|
@@ -314,7 +314,10 @@ proc test_with_self { executable } {
|
|
-re ".\[0-9\]+ = +.+ +0x.*\[0-9.\]+.*$gdb_prompt $" {
|
|
pass "printed version with cast"
|
|
}
|
|
+ -re ".\[0-9\]+ = .Fedora \[\\(\\)0-9.a-z\\-\]+.*$gdb_prompt $" {
|
|
+ pass "printed version Fedora only"
|
|
+ }
|
|
-re ".*$gdb_prompt $" { fail "printed version" }
|
|
timeout { fail "(timeout) printed version" }
|
|
}
|