- testsuite: Fix gdb-test-expr-cumulative-archer.patch compatibility.
This commit is contained in:
parent
68f2220e75
commit
5b1f1bc461
@ -42,7 +42,7 @@ b5a7497340b24199f0c7ba7fdf0d54d4df44d6bc
|
||||
+}
|
||||
--- /dev/null 2011-01-12 06:28:36.282000001 +0100
|
||||
+++ ./gdb/testsuite/gdb.cp/namespace-nested-imports.exp 2009-09-25 06:50:38.000000000 +0200
|
||||
@@ -0,0 +1,57 @@
|
||||
@@ -0,0 +1,50 @@
|
||||
+# Copyright 2008 Free Software Foundation, Inc.
|
||||
+
|
||||
+# This program is free software; you can redistribute it and/or modify
|
||||
@ -58,13 +58,6 @@ b5a7497340b24199f0c7ba7fdf0d54d4df44d6bc
|
||||
+# You should have received a copy of the GNU General Public License
|
||||
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
|
||||
+
|
||||
+if $tracelevel then {
|
||||
+ strace $tracelevel
|
||||
+}
|
||||
+
|
||||
+set prms_id 0
|
||||
+set bug_id 0
|
||||
+
|
||||
+set testfile namespace-nested-imports
|
||||
+set srcfile ${testfile}.cc
|
||||
+set binfile ${objdir}/${subdir}/${testfile}
|
||||
@ -142,7 +135,7 @@ b5a7497340b24199f0c7ba7fdf0d54d4df44d6bc
|
||||
+}
|
||||
--- /dev/null 2011-01-12 06:28:36.282000001 +0100
|
||||
+++ ./gdb/testsuite/gdb.cp/namespace-no-imports.exp 2009-09-25 06:50:38.000000000 +0200
|
||||
@@ -0,0 +1,76 @@
|
||||
@@ -0,0 +1,69 @@
|
||||
+# Copyright 2008 Free Software Foundation, Inc.
|
||||
+
|
||||
+# This program is free software; you can redistribute it and/or modify
|
||||
@ -158,13 +151,6 @@ b5a7497340b24199f0c7ba7fdf0d54d4df44d6bc
|
||||
+# You should have received a copy of the GNU General Public License
|
||||
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
|
||||
+
|
||||
+if $tracelevel then {
|
||||
+ strace $tracelevel
|
||||
+}
|
||||
+
|
||||
+set prms_id 0
|
||||
+set bug_id 0
|
||||
+
|
||||
+set testfile namespace-no-imports
|
||||
+set srcfile ${testfile}.cc
|
||||
+set binfile ${objdir}/${subdir}/${testfile}
|
||||
|
5
gdb.spec
5
gdb.spec
@ -27,7 +27,7 @@ Version: 7.2
|
||||
|
||||
# The release always contains a leading reserved number, start it at 1.
|
||||
# `upstream' is not a part of `name' to stay fully rpm dependencies compatible for the testing.
|
||||
Release: 32%{?_with_upstream:.upstream}%{dist}
|
||||
Release: 33%{?_with_upstream:.upstream}%{dist}
|
||||
|
||||
License: GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and GFDL and BSD and Public Domain
|
||||
Group: Development/Debuggers
|
||||
@ -1385,6 +1385,9 @@ fi
|
||||
%endif
|
||||
|
||||
%changelog
|
||||
* Sat Jan 15 2011 Jan Kratochvil <jan.kratochvil@redhat.com> - 7.2-33.fc14
|
||||
- testsuite: Fix gdb-test-expr-cumulative-archer.patch compatibility.
|
||||
|
||||
* Fri Jan 14 2011 Jan Kratochvil <jan.kratochvil@redhat.com> - 7.2-32.fc14
|
||||
- [delayed-symfile] Test a backtrace regression on CFIs without DIE (BZ 614604).
|
||||
- [archer-tromey-delayed-symfile] New test gdb.dwarf2/dw2-aranges.exp.
|
||||
|
Loading…
Reference in New Issue
Block a user