gdal/gdal-gcc43.patch
Balint Cristian 965ccce49a - new bugfix release from upstream
- drop large parts from gcc43 patch, some are upstream now
- fix building with perl-5.10 swig binding issue Modified Files:
    devel/.cvsignore devel/gdal-gcc43.patch devel/gdal.spec devel/sources
    Added Files: devel/gdal-perl510.patch
2008-03-26 03:02:25 +00:00

16 lines
720 B
Diff

--- ogr/ogrsf_frmts/geojson/ogrgeojsonlayer.cpp.orig 2008-02-14 02:43:16.000000000 +0200
+++ ogr/ogrsf_frmts/geojson/ogrgeojsonlayer.cpp 2008-02-14 13:21:22.000000000 +0200
@@ -26,10 +26,11 @@
* FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER
* DEALINGS IN THE SOFTWARE.
****************************************************************************/
+#include <algorithm> // for_each, find_if
+
#include "ogr_geojson.h"
#include "ogrgeojsonwriter.h"
#include <jsonc/json.h> // JSON-C
-#include <algorithm> // for_each, find_if
/************************************************************************/
/* STATIC MEMBERS DEFINITION */