remove left over files from the repository
This commit is contained in:
parent
28c38b5cb0
commit
cbeabfaa1e
@ -1,26 +0,0 @@
|
|||||||
From 4a848a5e9bda989f9fd31ab4b388e6849ea6381e Mon Sep 17 00:00:00 2001
|
|
||||||
From: Kamil Dudka <kdudka@redhat.com>
|
|
||||||
Date: Tue, 28 Aug 2012 16:54:15 +0200
|
|
||||||
Subject: [PATCH] configure.ac: do not use the AM_C_PROTOTYPES macro
|
|
||||||
|
|
||||||
It was removed in Automake 1.12.
|
|
||||||
---
|
|
||||||
configure.ac | 2 +-
|
|
||||||
1 files changed, 1 insertions(+), 1 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/configure.ac b/configure.ac
|
|
||||||
index 704b5ea..038a3d8 100644
|
|
||||||
--- a/configure.ac
|
|
||||||
+++ b/configure.ac
|
|
||||||
@@ -77,7 +77,7 @@ AC_PROG_CPP
|
|
||||||
dnl for gnulib
|
|
||||||
gl_EARLY
|
|
||||||
|
|
||||||
-AM_C_PROTOTYPES
|
|
||||||
+dnl AM_C_PROTOTYPES
|
|
||||||
|
|
||||||
AC_PROG_INSTALL
|
|
||||||
AC_PROG_RANLIB
|
|
||||||
--
|
|
||||||
1.7.1
|
|
||||||
|
|
@ -1,29 +0,0 @@
|
|||||||
From fe7079ab7e5794b9222af5e56c6f25b424ca72f3 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Kamil Dudka <kdudka@redhat.com>
|
|
||||||
Date: Tue, 28 Aug 2012 17:24:21 +0200
|
|
||||||
Subject: [PATCH] gnulib: do not require gets() to be declared
|
|
||||||
|
|
||||||
---
|
|
||||||
gnulib/lib/stdio.in.h | 6 ------
|
|
||||||
1 files changed, 0 insertions(+), 6 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/gnulib/lib/stdio.in.h b/gnulib/lib/stdio.in.h
|
|
||||||
index 57e93ba..b1e5bb6 100644
|
|
||||||
--- a/gnulib/lib/stdio.in.h
|
|
||||||
+++ b/gnulib/lib/stdio.in.h
|
|
||||||
@@ -175,12 +175,6 @@ _GL_WARN_ON_USE (fflush, "fflush is not always POSIX compliant - "
|
|
||||||
"use gnulib module fflush for portable POSIX compliance");
|
|
||||||
#endif
|
|
||||||
|
|
||||||
-/* It is very rare that the developer ever has full control of stdin,
|
|
||||||
- so any use of gets warrants an unconditional warning. Assume it is
|
|
||||||
- always declared, since it is required by C89. */
|
|
||||||
-#undef gets
|
|
||||||
-_GL_WARN_ON_USE (gets, "gets is a security hole - use fgets instead");
|
|
||||||
-
|
|
||||||
#if @GNULIB_FOPEN@
|
|
||||||
# if @REPLACE_FOPEN@
|
|
||||||
# if !(defined __cplusplus && defined GNULIB_NAMESPACE)
|
|
||||||
--
|
|
||||||
1.7.1
|
|
||||||
|
|
Binary file not shown.
Loading…
Reference in New Issue
Block a user