6a5b59500f
- drop libtool bug workaround - make builds more verbose - take advantage of upstream build system improvements - ship C headers in -devel subpackage
13 lines
508 B
Diff
13 lines
508 B
Diff
diff -up mpich/configure.ac.atlas mpich/configure.ac
|
|
--- mpich/configure.ac.atlas 2015-03-19 12:45:07.946282074 +0100
|
|
+++ mpich/configure.ac 2015-03-19 12:45:07.955282120 +0100
|
|
@@ -335,7 +335,7 @@ if test x"${have_mkl}" = x"yes" ; then
|
|
else
|
|
|
|
dnl first check blas
|
|
- AC_SEARCH_LIBS([dgemm],[blas],[have_blas=yes],[have_blas=no])
|
|
+ AC_SEARCH_LIBS([dgemm],[satlas blas],[have_blas=yes],[have_blas=no])
|
|
AC_MSG_CHECKING([whether we can link a program with a blas lib])
|
|
AC_MSG_RESULT([${have_blas}])
|
|
|