- Upstream update to 1.17.0
- Removed: /usr/include/ector-1
This commit is contained in:
parent
1a5f733ad7
commit
860d152126
1
.gitignore
vendored
1
.gitignore
vendored
@ -6,3 +6,4 @@
|
|||||||
/efl-1.15.0.tar.xz
|
/efl-1.15.0.tar.xz
|
||||||
/efl-1.16.0.tar.xz
|
/efl-1.16.0.tar.xz
|
||||||
/efl-1.16.1.tar.xz
|
/efl-1.16.1.tar.xz
|
||||||
|
/efl-1.17.0.tar.xz
|
||||||
|
@ -1,12 +0,0 @@
|
|||||||
diff -up efl-1.15.1/src/lib/evas/filters/evas_filter_parser.c.fixlua efl-1.15.1/src/lib/evas/filters/evas_filter_parser.c
|
|
||||||
--- efl-1.15.1/src/lib/evas/filters/evas_filter_parser.c.fixlua 2015-09-14 14:27:24.317751813 -0400
|
|
||||||
+++ efl-1.15.1/src/lib/evas/filters/evas_filter_parser.c 2015-09-14 14:26:51.541956262 -0400
|
|
||||||
@@ -2431,7 +2431,7 @@ _lua_backtrace(lua_State *L)
|
|
||||||
if (!lua_isstring(L, 1)) /* 'message' not a string? */
|
|
||||||
return 1; /* keep it intact */
|
|
||||||
ERR("Lua error: %s", lua_tolstring(L, 1, NULL));
|
|
||||||
- lua_getfield(L, LUA_GLOBALSINDEX, "debug");
|
|
||||||
+ lua_getglobal(L, "debug");
|
|
||||||
if (!lua_istable(L, -1))
|
|
||||||
{
|
|
||||||
lua_pop(L, 1);
|
|
11
efl.spec
11
efl.spec
@ -12,8 +12,8 @@
|
|||||||
%global use_wayland 0
|
%global use_wayland 0
|
||||||
|
|
||||||
Name: efl
|
Name: efl
|
||||||
Version: 1.16.1
|
Version: 1.17.0
|
||||||
Release: 2%{?dist}
|
Release: 1%{?dist}
|
||||||
Summary: Collection of Enlightenment libraries
|
Summary: Collection of Enlightenment libraries
|
||||||
License: BSD and LGPLv2+ and GPLv2 and zlib
|
License: BSD and LGPLv2+ and GPLv2 and zlib
|
||||||
URL: http://enlightenment.org/
|
URL: http://enlightenment.org/
|
||||||
@ -171,7 +171,7 @@ sed -i -e 's|/opt/efl-%{version}/share/|%{_datadir}/|' \
|
|||||||
--enable-scim \
|
--enable-scim \
|
||||||
%else
|
%else
|
||||||
--disable-scim \
|
--disable-scim \
|
||||||
--enable-i-really-know-what-i-am-doing-and-that-this-will-probably-break-things-and-i-will-fix-them-myself-and-send-patches-aba \
|
--enable-i-really-know-what-i-am-doing-and-that-this-will-probably-break-things-and-i-will-fix-them-myself-and-send-patches-abb \
|
||||||
%endif
|
%endif
|
||||||
--enable-fb \
|
--enable-fb \
|
||||||
%if %{use_wayland}
|
%if %{use_wayland}
|
||||||
@ -349,7 +349,6 @@ fi
|
|||||||
%{_libdir}/cmake/Ecore*/
|
%{_libdir}/cmake/Ecore*/
|
||||||
%{_libdir}/libecore*.so
|
%{_libdir}/libecore*.so
|
||||||
%{_libdir}/pkgconfig/ecore*.pc
|
%{_libdir}/pkgconfig/ecore*.pc
|
||||||
%{_includedir}/ector-1/
|
|
||||||
%{_libdir}/libector.so
|
%{_libdir}/libector.so
|
||||||
%{_libdir}/pkgconfig/ector.pc
|
%{_libdir}/pkgconfig/ector.pc
|
||||||
# edje-devel
|
# edje-devel
|
||||||
@ -469,6 +468,10 @@ fi
|
|||||||
%{_libdir}/pkgconfig/evas*.pc
|
%{_libdir}/pkgconfig/evas*.pc
|
||||||
|
|
||||||
%changelog
|
%changelog
|
||||||
|
* Wed Feb 3 2016 Ding-Yi Chen <dchen@redhat.com> - 1.17.0-1
|
||||||
|
- Upstream update to 1.17.0
|
||||||
|
- Removed: /usr/include/ector-1
|
||||||
|
|
||||||
* Tue Jan 19 2016 Ding-Yi Chen <dchen@redhat.com> - 1.16.1-2
|
* Tue Jan 19 2016 Ding-Yi Chen <dchen@redhat.com> - 1.16.1-2
|
||||||
- Fix rpmlint error
|
- Fix rpmlint error
|
||||||
|
|
||||||
|
Loading…
Reference in New Issue
Block a user