31 lines
1.1 KiB
Diff
31 lines
1.1 KiB
Diff
src/Makefile.am | 2 +-
|
|
tests/libtest/Makefile.am | 2 +-
|
|
2 files changed, 2 insertions(+), 2 deletions(-)
|
|
|
|
diff --git a/src/Makefile.am b/src/Makefile.am
|
|
index 3672458..890893d 100644
|
|
--- a/src/Makefile.am
|
|
+++ b/src/Makefile.am
|
|
@@ -49,7 +49,7 @@ include Makefile.inc
|
|
# This might hold -Werror
|
|
CFLAGS += @CURL_CFLAG_EXTRAS@
|
|
|
|
-curl_LDADD = $(top_builddir)/lib/libcurl.la @CURL_LIBS@
|
|
+curl_LDADD = $(top_builddir)/lib/libcurl.la @CURL_LIBS@ -lrt
|
|
curl_DEPENDENCIES = $(top_builddir)/lib/libcurl.la
|
|
BUILT_SOURCES = hugehelp.c
|
|
CLEANFILES = hugehelp.c
|
|
diff --git a/tests/libtest/Makefile.am b/tests/libtest/Makefile.am
|
|
index 70b0f12..6512ce4 100644
|
|
--- a/tests/libtest/Makefile.am
|
|
+++ b/tests/libtest/Makefile.am
|
|
@@ -54,7 +54,7 @@ EXTRA_DIST = test75.pl test307.pl test610.pl test613.pl test1013.pl \
|
|
test1022.pl Makefile.inc
|
|
|
|
# Dependencies (may need to be overriden)
|
|
-LDADD = $(top_builddir)/lib/libcurl.la
|
|
+LDADD = $(top_builddir)/lib/libcurl.la -lrt
|
|
DEPENDENCIES = $(top_builddir)/lib/libcurl.la
|
|
|
|
# Makefile.inc provides the source defines (TESTUTIL, SUPPORTFILES,
|