19 lines
588 B
Diff
19 lines
588 B
Diff
diff -up clamav-1.0.0/CMakeLists.txt.rpath clamav-1.0.0/CMakeLists.txt
|
|
--- clamav-1.0.0/CMakeLists.txt.rpath 2023-01-15 22:04:58.217120124 -0700
|
|
+++ clamav-1.0.0/CMakeLists.txt 2023-01-15 22:05:57.121818812 -0700
|
|
@@ -180,14 +180,6 @@ endif()
|
|
|
|
include(GNUInstallDirs)
|
|
|
|
-if (NOT DEFINED CMAKE_INSTALL_RPATH)
|
|
- if(CMAKE_INSTALL_FULL_LIBDIR)
|
|
- set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_FULL_LIBDIR}")
|
|
- else()
|
|
- set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/lib")
|
|
- endif()
|
|
-endif()
|
|
-
|
|
if("${CMAKE_CXX_COMPILER_ID}" MATCHES "Clang")
|
|
set(USING_CLANG ON)
|
|
else()
|