Drop unused boost-random-dso.patch

- the cmakeify patch carries the rules
This commit is contained in:
Petr Machata 2011-04-01 19:24:07 +02:00
parent 8802c4407b
commit a0f211959d
2 changed files with 0 additions and 24 deletions

View File

@ -1,23 +0,0 @@
diff -urpN boost_1_44_0/libs/random/CMakeLists.txt boost_1_44_0-pm/libs/random/CMakeLists.txt
--- boost_1_44_0/libs/random/CMakeLists.txt 2011-01-03 16:52:25.000000000 +0100
+++ boost_1_44_0-pm/libs/random/CMakeLists.txt 2011-01-03 16:51:17.000000000 +0100
@@ -15,7 +15,7 @@ set (lib_headers
# Add a library target to the build system
boost_library_project(
random
- # SRCDIRS
+ SRCDIRS src
TESTDIRS test
HEADERS ${lib_headers}
# DOCDIRS
diff -urpN boost_1_44_0/libs/random/src/CMakeLists.txt boost_1_44_0-pm/libs/random/src/CMakeLists.txt
--- boost_1_44_0/libs/random/src/CMakeLists.txt 1970-01-01 01:00:00.000000000 +0100
+++ boost_1_44_0-pm/libs/random/src/CMakeLists.txt 2011-01-03 16:50:40.000000000 +0100
@@ -0,0 +1,7 @@
+add_definitions(-DBOOST_RANDOM_NO_LIB=1)
+boost_add_library(
+ random
+ random_device.cpp
+ STATIC_COMPILE_FLAGS -DBOOST_RANDOM_STATIC_LINK
+ SHARED_COMPILE_FLAGS -DBOOST_ALL_DYN_LINK=1
+ )

View File

@ -84,7 +84,6 @@ BuildRequires: chrpath
Patch0: cmakeify_boost_1440_3.patch
#Patch1: boost-cmake-soname.patch
#Patch2: boost-random-dso.patch
%bcond_with tests
%bcond_with docs_generated