apache-commons-daemon/apache-commons-daemon-JAVA_OS.patch
2012-12-11 16:06:01 +01:00

23 lines
1.1 KiB
Diff

--- commons-daemon-1.0.11-src/src/native/unix/configure~ 2012-12-11 15:55:48.300816506 +0100
+++ commons-daemon-1.0.11-src/src/native/unix/configure 2012-12-11 15:56:20.153550277 +0100
@@ -3391,7 +3391,7 @@
$as_echo "jni_md.h found in $JAVA_HOME/$JAVA_INC" >&6; }
INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/$JAVA_INC"
else
- INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/include/$supported_os"
+ INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/include/$JAVA_OS"
fi
if test "$GCC" = "yes"
--- commons-daemon-1.0.11-src/src/native/unix/configure.in~ 2012-11-22 13:37:28.000000000 +0100
+++ commons-daemon-1.0.11-src/src/native/unix/configure.in 2012-12-11 15:57:01.004206412 +0100
@@ -98,7 +98,7 @@
AC_MSG_RESULT([jni_md.h found in $JAVA_HOME/$JAVA_INC])
INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/$JAVA_INC"
else
- INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/include/$supported_os"
+ INCLUDES="$INCLUDES -I$JAVA_HOME/include -I$JAVA_HOME/include/$JAVA_OS"
fi
dnl -------------------------------------------------------------------------