- actually add the required patch for previous commit.

This commit is contained in:
Ian Kent 2013-04-28 12:06:57 +08:00
parent 027f675657
commit fd43dc72aa
1 changed files with 103 additions and 0 deletions

View File

@ -0,0 +1,103 @@
diff -up am-utils-6.1.5/amd/Makefile.am.orig am-utils-6.1.5/amd/Makefile.am
--- am-utils-6.1.5/amd/Makefile.am.orig 2013-04-28 11:00:46.447657616 +0800
+++ am-utils-6.1.5/amd/Makefile.am 2013-04-28 11:01:13.435635544 +0800
@@ -112,7 +112,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
AM_YFLAGS = -d
# dependencies
diff -up am-utils-6.1.5/amq/Makefile.am.orig am-utils-6.1.5/amq/Makefile.am
--- am-utils-6.1.5/amq/Makefile.am.orig 2013-04-28 11:10:03.235036740 +0800
+++ am-utils-6.1.5/amq/Makefile.am 2013-04-28 11:10:15.271022717 +0800
@@ -22,7 +22,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# additional files to distribute and clean
EXTRA_DIST = $(man_MANS)
diff -up am-utils-6.1.5/fixmount/Makefile.am.orig am-utils-6.1.5/fixmount/Makefile.am
--- am-utils-6.1.5/fixmount/Makefile.am.orig 2013-04-28 11:10:31.786003486 +0800
+++ am-utils-6.1.5/fixmount/Makefile.am 2013-04-28 11:10:43.373990002 +0800
@@ -20,7 +20,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# additional files to distribute and clean
EXTRA_DIST = $(man_MANS)
diff -up am-utils-6.1.5/fsinfo/Makefile.am.orig am-utils-6.1.5/fsinfo/Makefile.am
--- am-utils-6.1.5/fsinfo/Makefile.am.orig 2013-04-28 11:10:58.384972545 +0800
+++ am-utils-6.1.5/fsinfo/Makefile.am 2013-04-28 11:11:11.180957646 +0800
@@ -43,7 +43,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
AM_YFLAGS = -d
# dependencies
diff -up am-utils-6.1.5/hlfsd/Makefile.am.orig am-utils-6.1.5/hlfsd/Makefile.am
--- am-utils-6.1.5/hlfsd/Makefile.am.orig 2013-04-28 11:12:47.916845475 +0800
+++ am-utils-6.1.5/hlfsd/Makefile.am 2013-04-28 11:13:12.632816898 +0800
@@ -24,7 +24,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# additional files to distribute and clean
EXTRA_DIST = $(man_MANS)
diff -up am-utils-6.1.5/libamu/Makefile.am.orig am-utils-6.1.5/libamu/Makefile.am
--- am-utils-6.1.5/libamu/Makefile.am.orig 2013-04-28 10:47:29.683225080 +0800
+++ am-utils-6.1.5/libamu/Makefile.am 2013-04-28 11:00:21.405678035 +0800
@@ -69,13 +69,13 @@ libamu_la_DEPENDENCIES = @AMU_LIB_OBJS@
# LDFLAGS should include standard ones plus LIBTOOL ones
-AM_LDFLAGS = @LDFLAGS@ @LIBTOOL_LDFLAGS@
+AM_LDFLAGS = @LIBTOOL_LDFLAGS@
INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# dependencies
$(libamu_la_OBJECTS) $(libamu_la_LIBADD): \
diff -up am-utils-6.1.5/mk-amd-map/Makefile.am.orig am-utils-6.1.5/mk-amd-map/Makefile.am
--- am-utils-6.1.5/mk-amd-map/Makefile.am.orig 2013-04-28 11:13:28.858798119 +0800
+++ am-utils-6.1.5/mk-amd-map/Makefile.am 2013-04-28 11:13:41.095783984 +0800
@@ -20,7 +20,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# additional files to distribute and clean
EXTRA_DIST = $(man_MANS)
diff -up am-utils-6.1.5/wire-test/Makefile.am.orig am-utils-6.1.5/wire-test/Makefile.am
--- am-utils-6.1.5/wire-test/Makefile.am.orig 2013-04-28 11:14:00.265761847 +0800
+++ am-utils-6.1.5/wire-test/Makefile.am 2013-04-28 11:14:53.069700943 +0800
@@ -20,7 +20,7 @@ INCLUDES = -I$(top_srcdir)/include
# allow users to add their own flags via "configure --enable-am-flags=ARG"
AMU_CFLAGS = @AMU_CFLAGS@
-AM_CFLAGS = @CFLAGS@ $(AMU_CFLAGS)
+AM_CFLAGS = $(AMU_CFLAGS)
# additional files to distribute and clean
EXTRA_DIST = $(man_MANS)