Tue, 18 Feb 2020 22:33:36 PST | login

Information for RPM glibc-devel-2.30.9000-31.fc32.riscv64.rpm

ID505788
Nameglibc-devel
Version2.30.9000
Release31.fc32
Epoch
Archriscv64
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2020-01-23 09:39:17 GMT
Size1061879
20723c24af2df3bd019bd7995c3f1ccf
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf32-build-121759-37842
Provides
glibc-devel = 2.30.9000-31.fc32
glibc-devel(riscv-64) = 2.30.9000-31.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc = 2.30.9000-31.fc32
glibc-headers
glibc-headers = 2.30.9000-31.fc32
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
libxcrypt-devel(riscv-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 40 of 40
Name ascending sort Size
/usr/include/gnu/lib-names-lp64d.h1682
/usr/include/gnu/stubs-lp64d.h779
/usr/lib64/Mcrt1.o5208
/usr/lib64/Scrt1.o7560
/usr/lib64/crt1.o11160
/usr/lib64/crti.o1032
/usr/lib64/crtn.o1032
/usr/lib64/gcrt1.o17120
/usr/lib64/libBrokenLocale.so32
/usr/lib64/libanl.so23
/usr/lib64/libc.so275
/usr/lib64/libc_nonshared.a36650
/usr/lib64/libdl.so22
/usr/lib64/libg.a6138
/usr/lib64/libm.so21
/usr/lib64/libmcheck.a9784
/usr/lib64/libpthread.so27
/usr/lib64/libpthread_nonshared.a8
/usr/lib64/libresolv.so26
/usr/lib64/librt.so22
/usr/lib64/libthread_db.so29
/usr/lib64/libutil.so24
/usr/share/info/libc.info-1.gz76915
/usr/share/info/libc.info-10.gz72541
/usr/share/info/libc.info-11.gz72781
/usr/share/info/libc.info-12.gz68786
/usr/share/info/libc.info-13.gz91223
/usr/share/info/libc.info-14.gz13498
/usr/share/info/libc.info-15.gz76871
/usr/share/info/libc.info-16.gz34254
/usr/share/info/libc.info-17.gz32367
/usr/share/info/libc.info-2.gz66728
/usr/share/info/libc.info-3.gz73647
/usr/share/info/libc.info-4.gz74239
/usr/share/info/libc.info-5.gz67187
/usr/share/info/libc.info-6.gz68404
/usr/share/info/libc.info-7.gz68232
/usr/share/info/libc.info-8.gz52805
/usr/share/info/libc.info-9.gz64052
/usr/share/info/libc.info.gz21429
Component of
1 through 7 of 7
Buildroot descending sort Created State
f32-build-121789-37853 2020-02-10 13:41:57 expired
f32-build-121785-37851 2020-02-05 11:02:18 expired
f32-build-121781-37851 2020-01-31 07:01:48 expired
f32-build-121777-37851 2020-01-30 12:40:36 expired
f32-build-121770-37847 2020-01-25 22:49:25 expired
f32-build-121766-37846 2020-01-23 10:56:21 expired
f32-build-121762-37844 2020-01-23 09:36:14 expired